If you plan to use SAP MaxDB with raw devices, you must install the SPS Raw I/O Recovery Kit from the SPS Installation Image file. You must also properly set up the raw I/O devices prior to use.

Requirements

In order to use the SAP MaxDB Recovery Kit with raw I/O, the following requirements must be met:

  • The Linux OS must support raw I/O devices. For most distributions, this support was included in the 2.4 kernel, but there are some distributions that support raw I/O on a 2.2 kernel.
  • All raw I/O devices must be bound to a shared disk partition. The number of device spaces (devspaces) that will be located on raw I/O devices determines the exact number of raw devices and shared disk partitions required. Refer to the SAP MaxDB Manual for guidelines for creating devspaces on raw devices.
  • The version of the SAP MaxDB software must support the use of raw I/O devices.

Feedback

Thanks for your feedback.

Post your comment on this topic.

Post Comment