The SIOS LifeKeeper Single Server Protection vSphere Client plug-in integrates with the VMware vSphere client to provide application monitoring status for protected virtual machines. The plug-in must be registered with the vCenter Server in order to operate.

The plug-in uses HTTPS secure communications for all transfers. It is normal to receive a Security Warning for the LK4Linux Valid SMC SSL certificate when first loading the plug-in in the vSphere client. The SSL certificate can be inspected and installed in the local certificate store, and the Security Warning can safely be ignored.

Plug-in Requirements

  • VMware vSphere Version 4 or Version 5
  • VMware vSphere Client
  • Javascript and cookies enabled on Client system

For more information, see the Configuring the vSphere Client Plug-in and the Addressing vSphere Client Plug-in Security Warnings topics.

Feedback

Thanks for your feedback.

Post your comment on this topic.

Post Comment