Before attempting to install or remove the Apache Recovery Kit, you must understand the hardware and software requirements for the package and the installation and removal procedures.

Kit Hardware and Software Requirements

Before installing and configuring the LifeKeeper Apache Recovery Kit, be sure that your configuration meets the following requirements:

  • Servers. The Recovery Kit requires two or more supported computers configured in accordance with LifeKeeper requirements described in the SPSfor Linux Technical Documentation and the SPS Release Notes, which are located on our SIOS Technical Documentation site at docs.us.sios.com.
  • LifeKeeper software. You must install the same version of LifeKeeper software and any patches on each server. Please refer to the SPS Release Notes and SPS for Linux Technical Documentation for specific LifeKeeper requirements.
  • LifeKeeper IP Recovery Kit. You must have the same version of this Recovery Kit on each server.
  • IP network interface. Each server requires at least one Ethernet TCP/IP-supported network interface. In order for IP switchover to work properly, user systems connected to the local network should conform to standard TCP/IP specifications.
  • TCP/IP software. Each server also requires the TCP/IP software.
  • Apache software. Each server must have the Apache Web Server software installed and configured prior to configuring LifeKeeper and the LifeKeeper Apache Web Server Recovery Kit, including any DSO (Dynamic Shared Object) modules that will be used. The same versions of all web server software packages should be installed on each server. Consult the SPS Release Notes or your sales representative for the latest release compatibility and ordering information.

Refer to the SPS Installation Guide for specific instructions on how to install or remove the LifeKeeper Apache Recovery Kit.

Feedback

Thanks for your feedback.

Post your comment on this topic.

Post Comment