The LifeKeeper GUI does not launch when running run as administrator using LifeKeeper (Admin Only) application.

The window that starts the LK GUI application doesn’t appear at all.

There are no error messages logged.

When looking at the IP metric setting (under each of the ethernet cards on each system), the IP metric is no longer set to 1 on the primary ethernet card (first one in the binding order is the ethernet card that is used by the LifeKeeper GUI) and is back to Automatic.

Also, IPv6 has been re-enabled on the network cards.


Disable IPv6 on each of the network cards on each system in the cluster.

Change the IP metric setting for the primary card (first in the binding order and first in the ipconfig /all list) from Automatic to 1 on each system in the cluster. See When should I use the Interface metric for a specific NIC? for details.

When should I use the Interface metric for a specific NIC?

Verify that the Inbound Rules include opening the ports required for the LifeKeeper GUI to function properly. The Inbound Rules must include a LifeKeeper RMI entry along with the other LifeKeeper entries listed below.

If the Windows Firewall is on, what should my Inbound Rules look like if I accept the DataKeeper defaults?

The LK GUI application should open successfully on each system.


Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment