Supported Operating Systems
Supported Applications
Supported Virtualization

Supported Operating Systems

Product Supported Operating System SIOS Protection Suite for Linux / LifeKeeper for Linux
v9.1 v9.1.1 v9.1.2 v9.2 v9.2.1 v9.2.2 v9.3 v9.3.1 v9.3.2 v9.4.0 v9.4.1 v9.5.0
SIOS Protection Suite for Linux Red Hat Enterprise Linux 5
5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

Red Hat Enterprise Linux 6
6.0 to 6.8

64-Bit

(6.0 NOT Recommended)

6.0 to 6.8

64-Bit

(6.0 NOT Recommended)

6.0 to 6.9

64-Bit

(6.0 NOT Recommended)

6.0 to 6.9

64-Bit

(6.0 NOT Recommended)

6.0 to 6.9

64-Bit

(6.0 NOT Recommended)

6.0 to 6.9

64-Bit

(6.0 NOT Recommended)

6.0 to 6.9

64-Bit

(6.0 NOT Recommended)

6.0 to 6.10

64-Bit

(6.0 NOT Recommended)

6.0 to 6.10

64-Bit

(6.0 NOT Recommended)

6.0 to 6.10

64-Bit

(6.0 NOT Recommended)

6.0 to 6.10

64-Bit

(6.0 NOT Recommended)

6.0 to 6.10

64-Bit

(6.0 NOT Recommended)

Red Hat Enterprise Linux 7
7.0 to 7.2

64-Bit

7.0 to 7.3

64-Bit

7.0 to 7.3

64-Bit

7.0 to 7.4

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.4

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.4

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.5

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.6

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.6

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.7

64-Bit

Note: If you are using RHEL 7.7 with DataKeeper, follow these steps when installing LifeKeeper.

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.7

64-Bit

Note: If you are using RHEL 7.7 with DataKeeper, follow these steps when installing LifeKeeper.

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.8

64-Bit

Note: If you are using RHEL 7.8 with DataKeeper, follow these steps when installing LifeKeeper.

(Some kernel versions do not support asynchronous mode.)

Red Hat Enterprise Linux 8
8.0

64-Bit

(Upgrading from one kernel version to another major version such as from RHEL7 to RHEL8 is NOT supported.)

(Disks with an odd sector size cannot be used for DataKeeper.)

8.0

64-Bit

(Upgrading from one kernel version to another major version such as from RHEL7 to RHEL8 is NOT supported.)

(Disks with an odd sector size cannot be used for DataKeeper.)

8.0, 8.1

64-Bit

(Upgrading from one kernel version to another major version such as from RHEL7 to RHEL8 is NOT supported.)

(Disks with an odd sector size cannot be used for DataKeeper.)

SUSE Linux Enterprise Server (SLES) 11(*1)
11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

11.0 to SP4

64-Bit

SUSE Linux Enterprise Server (SLES) 12(*2)
12SP1

64-Bit

12SP1 to SP2

64-Bit

12SP1 to SP2

64-Bit

12SP1 to SP3

64-Bit

12SP1 to SP3

64-Bit

12SP1 to SP3

64-Bit

12SP1 to SP3

64-Bit

12SP1 to SP4

64-Bit

12SP1 to SP4

64-Bit

12SP1 to SP4

64-Bit

12SP1 to SP5

64-Bit

SUSE Linux Enterprise Server (SLES) 15
15.0

64-Bit

(Disks with an odd sector size cannot be used for DataKeeper.)

(Upgrading from one kernel version to another major version such as from SLES 12 to SLES 15 is NOT supported.)

15.0

64-Bit

(Disks with an odd sector size cannot be used for DataKeeper.)

(Upgrading from one kernel version to another major version such as from SLES 12 to SLES 15 is NOT supported.)

15.0 SP1

64-Bit

(Disks with an odd sector size cannot be used for DataKeeper.)

(Upgrading from one kernel version to another major version such as from SLES 12 to SLES 15 is NOT supported.)

15.0 SP1

64-Bit

(Disks with an odd sector size cannot be used for DataKeeper.)

(Upgrading from one kernel version to another major version such as from SLES 12 to SLES 15 is NOT supported.)

Oracle Enterprise Linux 5
5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

Oracle Linux 6

6.3 to 6.8 (including UEK R3)

64-Bit

6.3 to 6.8 (including UEK R3)

64-Bit

6.3 to 6.9 (including UEK R3)

64-Bit

6.3 to 6.9 (including UEK R3, R4)

64-Bit

6.3 to 6.9 (including UEK R3, R4)

64-Bit

6.3 to 6.9 (including UEK R3, R4)

64-Bit

6.3 to 6.9 (including UEK R3, R4)

64-Bit

6.3 to 6.10 (including UEK R3, R4)

64-Bit

6.3 to 6.10 (including UEK R3, R4)

64-Bit

6.3 to 6.10 (including UEK R3, R4)

64-Bit

6.3 to 6.10 (including UEK R3, R4)

64-Bit

6.3 to 6.10 (including UEK R3, R4)

64-Bit

Oracle Linux 7
7.0 to 7.2

64-Bit

7.0 to 7.3

64-Bit

7.0 to 7.3

64-Bit

7.0 to 7.3 (including UEK R3, R4)

64-Bit

7.0 to 7.4 (including UEK R3, R4)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.4 (including UEK R3, R4)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.5 (including UEK R3, R4)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.5 UEK R5 is NOT supported.

7.0 to 7.5 (including UEK R3, R4)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.5 UEK R5 is NOT supported.

7.0 to 7.6 (including UEK R3, R4)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.5/7.6 UEK R5 is NOT supported.

7.0 to 7.6 (including UEK R3, R4 and R5)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.7 (including UEK R3, R4 and R5)

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.8 (including UEK R3, R4 and R5)

64-Bit

(Some kernel versions do not support asynchronous mode.)

Oracle Linux 8
8.0, 8.1
 

(Upgrading the Kernel from OEL 7 to OEL 8 is not supported.)

CentOS 5
5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

5.0 to 5.11

64-Bit

CentOS 6(*3)
6.0 to 6.8

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.8

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.9

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.9

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.9

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.9

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.9

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.10

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.10

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.10

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.10

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

6.0 to 6.10

64-Bit

(6.0 DataKeeper Configuration NOT Supported)

CentOS 7
7.0 to 7.2

64-Bit

7.0 to 7.2

64-Bit

7.0 to 7.3

64-Bit

7.0 to 7.3

64-Bit

7.0 to 7.4

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.4

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.5

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.5

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.6

64-Bit <

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.6

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.7

64-Bit

(Some kernel versions do not support asynchronous mode.)

7.0 to 7.8

64-Bit

(Some kernel versions do not support asynchronous mode.)

CentOS 8
8.0, 8.1
 
Upgrading from one kernel version to another major version such as CentOS 7 to CentOS 8 is not supported.

*1 The kernel should be updated to 3.0.42-0.7.3 for SLES11SP2.
*2 The kernel should be updated to 4.4.82-6.9.1 for SLES12SP3.
*3 CentOS 6.0 – DataKeeper configuration is NOT Supported. This limitation was missing in the past release notes of each version.

Supported Applications

Product Supported Application SIOS Protection Suite for Linux / LifeKeeper for Linux
v9.1 v9.1.1 v9.1.2 v9.2 v9.2.1 v9.2.2 v9.3 v9.3.1 v9.3.2 v9.4.0 v9.4.1 v9.5.0
Apache ARK Apache Web Server 2.0, 2.2, 2.4 2.0, 2.2, 2.4 2.0, 2.2, 2.4 2.0, 2.2, 2.4 2.0, 2.2, 2.4 2.0, 2.2, 2.4 2.4 2.4 2.4 2.4 2.4 2.4
SAP ARK (For SAP supported OS information see SIOS Protection Suite for SAP Solution Page) SAP NetWeaver 7.0 Enhancement Package 1 – 2,
7.1, 7.3, 7.4
7.0 Enhancement Package 1 – 2,
7.1, 7.3, 7.4, 7.5
7.0 Enhancement Package 1 – 2,
7.1, 7.3, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
7.0 including Enhancement Package 1-3,
7.3 including Enhancement Package 1, 7.4, 7.5
SAP NetWeaver AS for ABAP 7.51 innovation package 7.51 innovation package 7.51 innovation package 7.51 innovation package 7.51 innovation package 7.51 innovation package,
7.52 innovation package
7.51 innovation package,
7.52 innovation package
7.51 innovation package,
7.52 innovation package
7.51 innovation package,
7.52 innovation package
SAP S/4HANA Platform 1809 Platform 1809 Platform 1809, 1909 Platforms
SAP DB ARK SAP MaxDB 7.5, 7.6, 7.7, 7.8, 7.9 7.5, 7.6, 7.7, 7.8, 7.9 7.5, 7.6, 7.7, 7.8, 7.9 7.5, 7.6, 7.7, 7.8, 7.9 7.5, 7.6, 7.7, 7.8, 7.9 7.5, 7.6, 7.7, 7.8, 7.9 7.6, 7.7, 7.8, 7.9 7.6, 7.7, 7.8, 7.9 7.6, 7.7, 7.8, 7.9 7.9 7.9 7.9
SAP HANA ARK SAP HANA
2.0 SPS 04
Postfix ARK Postfix provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions
DB2 ARK IBM Db2 Enterprise Server Edition (ESE) and Workgroup Server Edition (WSE) 9.0, 9.5, 9.7, 10.1, 10.5 9.0, 9.5, 9.7, 10.1, 10.5 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 10.5, 11.1 10.5, 11.1 10.5, 11.1 10.5, 11.1 >10.5, 11.1 10.5, 11.1
IBM Db2 Express Edition 9.0, 9.5, 9.7, 10.1, 10.5 9.0, 9.5, 9.7, 10.1, 10.5 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 9.0, 9.5, 9.7, 10.1, 10.5, 11.1 10.5, 11.1 10.5, 11.1 10.5, 11.1 10.5, 11.1 10.5, 11.1 10.5, 11.1
IBM Db2 Advanced, Standard and Community Editions 11.5 11.5 11.5
PostgreSQL ARK PostgreSQL 8.3, 8.4, 9.0, 9.1, 9.2, 9.3, 9.4 8.3, 8.4, 9.0, 9.1, 9.2, 9.3, 9.4, 9.5 8.3, 8.4, 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6 8.3, 8.4, 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6 8.3, 8.4, 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6 8.3, 8.4, 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6, 10 9.3, 9.4, 9.5, 9.6,10 9.3, 9.4, 9.5, 9.6,10 9.3, 9.4, 9.5, 9.6,10,11 9.4, 9.5, 9.6,10,11 9.4, 9.5, 9.6,10,11 9.5, 9.6,10,11,12
EnterpriseDB Postgres Plus Advanced Server/EDB Postgres Advanced Server 8.3, 8.4, 9.1, 9.2, 9.3, 9.4, 9.5 8.3, 8.4, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6 8.3, 8.4, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6, 10 9.3, 9.4, 9.5, 9.6,10 9.3, 9.4, 9.5, 9.6,10 9.3, 9.4, 9.5, 9.6,10,11 9.4, 9.5, 9.6,10,11 9.4, 9.5, 9.6,10,11 9.5, 9.6,10,11,12 9.5, 9.6,10,11,12 9.5, 9.6,10,11,12 9.5, 9.6,10,11,12
EnterpriseDB Postgres Plus Solution Pack 9.1, 9.2, 9.3 9.1, 9.2, 9.3 9.1, 9.2, 9.3
EnterpriseDB Postgres Plus Standard Server 8.4, 9.0 8.4, 9.0 8.4, 9.0
Symfoware Server Enterprise Edition 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3, 12.4 12.2, 12.3, 12.4 12.2, 12.3, 12.4 12.2, 12.3, 12.4 12.2, 12.3, 12.4
Symfoware Server Standard Edition 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3 12.2, 12.3, 12.4 12.2, 12.3, 12.4 12.2, 12.3, 12.4 12.2, 12.3, 12.4 12.2, 12.3, 12.4
Symfoware Server Lite Edition 12.3 12.3 12.3 12.3 12.3 12.3 12.3 12.3 12.3 12.3 12.3 12.3
FUJITSU Software Enterprise Postgres Advanced Edition 9.5 9.5 9.5 9.5 9.5 9.5, 10 9.5, 10, 11 9.5, 10, 11 9.5, 10, 11 9.5, 10, 11 9.5, 10, 11 9.5, 10, 11
FUJITSU Software Enterprise Postgres Standard Edition 9.5, 9.6 9.5, 9.6 9.5, 9.6 9.5, 9.6 9.5, 9.6 9.5, 9.6, 10 9.5, 9.6, 10, 11 9.5, 9.6, 10, 11 9.5, 9.6, 10, 11 9.5, 9.6, 10, 11 9.5, 9.6, 10, 11 9.5, 9.6, 10, 11
FUJITSU Software Enterprise Postgres Community Edition 10 10, 11 10, 11 10, 11 10, 11 10, 11 10, 11
PowerGres Plus 10 10 10 10 10
PowerGres on Linux 11 11 11 11 11
Oracle ARK Oracle Database Enterprise Edition 10g R2, 11g, 11g R2, 12c, 12c R2 10g R2, 11g, 11g R2, 12c, 12c R2 10g R2, 11g, 11g R2, 12c, 12c R2 11g R2, 12c, 12c R2 11g R2, 12c, 12c R2, 18c 11g R2, 12c, 12c R2, 18c 19c 11g R2, 12c, 12c R2, 18c, 19c 11g R2, 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c
Oracle Database Standard Edition 10g R2, 11g, 11g R2, 12c 10g R2, 11g, 11g R2, 12c 10g R2, 11g, 11g R2, 12c 11g R2 11g R2 11g R2 11g R2 11g R2
Oracle Database Standard Edition One 10g R2, 11g, 11g R2, 12c 10g R2, 11g, 11g R2, 12c 10g R2, 11g, 11g R2, 12c 11g R2 11g R2 11g R2 11g R2 11g R2
Oracle Database Standard Edition 2 12c, 12c R2 12c, 12c R2 12c, 12c R2 12c, 12c R2 12c, 12c R2c 18c 12c, 12c R2, 18c 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c 12c, 12c R2, 18c, 19c
Sybase ASE ARK SAP Adaptive Server Enterprise 15.5, 15.7, 16.0 15.5, 15.7, 16.0 15.5, 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0 15.7, 16.0
Samba ARK Standard Samba file shares provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions
NFS Server ARK Linux kernel version Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)

Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
(NFS over UDP is not supported on RHEL 8 or later.)

Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
(NFS over UDP is not supported on RHEL 8 or later.)

Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
(NFS over UDP is not supported on RHEL 8 or later.)

Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
(NFS over UDP is not supported on RHEL 8 or later.)

Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
(NFS over UDP is not supported on RHEL 8 or later.)

Kernel 2.6 or later
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
(NFS over UDP is not supported on RHEL 8 or later.)
NAS ARK NFS version of Mounted NFS file systems from an NFS server or Network Attached Storage (NAS) device NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.) NFSv3 NFSv4
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.) NFSv3 NFSv4
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.) NFSv3 NFSv4
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.) NFSv3 NFSv4
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.) NFSv3 NFSv4
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.) NFSv3 NFSv4
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
NFSv3
NFSv4
(NFS over UDP is not supported on RHEL 8 or later.)
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
NFSv3
NFSv4
(NFS over UDP is not supported on RHEL 8 or later.)
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
NFSv3
NFSv4
(NFS over UDP is not supported on RHEL 8 or later.)
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
NFSv3
NFSv4
(NFS over UDP is not supported on RHEL 8 or later.)
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
NFSv3
NFSv4
(NFS over UDP is not supported on RHEL 8 or later.)
NFSv2
(NFSv2 is not supported on RHEL 7/CentOS 7/OL 7 or later.)
NFSv3
NFSv4
(NFS over UDP is not supported on RHEL 8 or later.)
MySQL ARK MySQL Community Edition, MySQL Enterprise Edition 5.1, 5.5, 5.6, 5.7 5.1, 5.5, 5.6, 5.7 5.1, 5.5, 5.6, 5.7 5.5, 5.6, 5.7 5.5, 5.6, 5.7, 8.0 5.5, 5.6, 5.7, 8.0 5.7, 8.0 5.7, 8.0 5.7, 8.0 5.7, 8.0 5.7, 8.0 5.7, 8.0
MariaDB 5.5, 10.0 5.5, 10.0 5.5, 10.0 5.5, 10.0 5.5, 10.0 5.5, 10.0 5.5, 10.0, 10.3
(Excluding 10.1 and 10.2)
5.5, 10.0, 10.3
(Excluding 10.1 and 10.2)
10.3, 10.4
(Excluding 10.1 and 10.2)
10.3, 10.4
(Excluding 10.1 and 10.2)
10.3, 10.4
(Excluding 10.1 and 10.2)
10.3, 10.4
(Excluding 10.1 and 10.2)
WebSphere MQ ARK WebSphere MQ/IBM MQ 7.1, 7.5, 8.0, 9.0
(9.0.5 is not supported.)
7.1, 7.5, 8.0, 9.0
(9.0.5 is not supported.)
7.1, 7.5, 8.0, 9.0
(9.0.5 is not supported.)
7.5, 8.0, 9.0 7.5, 8.0, 9.0 7.5, 8.0, 9.0, 9.1 8.0, 9.0, 9.1 8.0, 9.0, 9.1 8.0, 9.0, 9.1 8.0, 9.0, 9.1 8.0, 9.0, 9.1 8.0, 9.0, 9.1
Software RAID (md) ARK RHEL5, OL5, CentOS5 5.0 to 5.11 5.0 to 5.11 5.0 to 5.11
RHEL6, OL6, CentOS6 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7 6.0 to 6.7
SLES11 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1 11.0 to SP1
VMDK as Shared Storage ARK VMware vSphere 6.5, 6.7
(RHEL 6.x / CentOS 6.x / OEL 6.x and SLES11.x are not supported.
(Not supported by SSP.)

(An additional step is required before creating resources with the VMDK ARK.)
6.5, 6.7, 7.0
(RHEL 6.x / CentOS 6.x / OEL 6.x and SLES11.x are not supported.)
(Not supported by SSP.)

(An additional step is required before creating resources with the VMDK ARK.)

Supported Virtualization

Product Supported Virtualization SIOS Protection Suite for Linux / LifeKeeper for Linux
v9.1 v9.1.1 v9.1.2 v9.2 v9.2.1 v9.2.2 v9.3 v9.3.1 v9.3.2 v9.4.0 v9.4.1 v9.5.0
SIOS Protection Suite for Linux VMware vSphere 4.0, 4.1, 5.0, 5.1, 5.5, 6.0 4.0, 4.1, 5.0, 5.1, 5.5, 6.0 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5 5.0, 5.1, 5.5, 6.0, 6.5, 6.7 5.0, 5.1, 5.5, 6.0, 6.5, 6.7 5.0, 5.1, 5.5, 6.0, 6.5, 6.7 5.5, 6.0, 6.5, 6.7 5.5, 6.0, 6.5, 6.7, 7.0
KVM provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions provided with the supported Linux distributions
Oracle VM Server for x86 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4) 3(*4)
Citrix XenServer 5.0 or later(*4) 5.0 or later(*4) 5.0 or later(*4) 5.0 or later(*4) 5.0 or later(*4) 5.0 or later(*4) 5.0 or later(*4)
Nutanix Acropolis Hypervisor(AHV) 20160925.57
20160925.90
20160925.57
20160925.90
20160925.57
20160925.90
20160925.57
20160925.90
20160925.57
20160925.90
20160925.57
20160925.90
20160925.57
20160925.90
20160925.57
20160925.90

*4 It does not support shared storage.

For a list of the disk array storage models and adapters currently supported by SPS in shared storage configurations as well as their type of certification, see the Supported Storage List.

For version requirements for SAP, see the SIOS Protection Suite for SAP Solution Page.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment